General Questions

180 posts / 0 new
Last post
[QUOTE=dccobalt;128433]I checked Vemo FAQ but couldn't find an answer. I've been an "apprentice" for months, but never figured out how you came up with the name "VEVMO" for this site. Can you share?[/QUOTE] [URL="http://vevmo.com/f79/general-questions-1075/index3.html#post101570"]Post #58[/URL]
I didn't know where else to post this, but is anyone else getting a virus/spyware/etc. alert when they try to access the forums? I've resorted to viewing the site on my phone because my virus program blocks my access to it. No idea if it's just me or not (or if there's a solution), but I figured it wouldn't hurt to bring it up here in case. Thanks.
Happened for me too. I just resorted to using my phone or my house computer to get on Vevmo when I'm bored. My laptop blocks this site.
[QUOTE=skimthrough;302918] No idea if it's just me or not (or if there's a solution), but I figured it wouldn't hurt to bring it up here in case. Thanks.[/QUOTE] What browser are you using? What operating system are you using? What virus software are you using? These type of issues are generally caused by running older versions of Internet Exploder and can be resolved by downloading and using the lastest version of Firefox or Chrome.
[QUOTE=Bacchus;302922]What browser are you using? What operating system are you using? What virus software are you using? These type of issues are generally caused by running older versions of Internet Exploder and can be resolved by downloading and using the lastest version of Firefox or Chrome.[/QUOTE] I use Windows Vista and Chrome, and the program that's blocking the site is Avast. Everything was fine until about a week ago, maybe less.
[QUOTE=skimthrough;302924]I use Windows Vista and Chrome, and the program that's blocking the site is Avast. Everything was fine until about a week ago, maybe less.[/QUOTE] Ok, then Avast is throwing a false positive.
Anonymous (not verified)
Anonymous's picture
Avast is horrible for that. Depending on your sensitivity level, it will go off every time your OS does something. MS Security essentials works well enough.
[QUOTE=FishHooks;302939]MS Security essentials works well enough.[/QUOTE] I agree. It is free and I have never had an issue with it.
Yea, I guess I'm one of the few who hasn't gotten the "Avast virus" Anyway I hate when that stuff like that happens. Although on certain phones its hard to let you reply to each section of a multi-quote post.

Is anyone else having issues with private messaging? I can’t message anyone back because the box where you type the message is stuck in the the message thread :/

Is anyone else having issues with private messaging? I can’t message anyone back because the box where you type the message is stuck in the the message thread :/

im having the same issue

I just saw a weird updated looking Vevmo. 

I just saw a weird updated looking Vevmo. 

same

I'm moving vevmo over to an updated platform. In the process, a lot of things have been breaking and I'm just patching as I go until the transition is complete.

I'm moving vevmo over to an updated platform. In the process, a lot of things have been breaking and I'm just patching as I go until the transition is complete.

Is that why all of my PM's are gone? Will they come back?

Bacchus wrote:
I'm moving vevmo over to an updated platform. In the process, a lot of things have been breaking and I'm just patching as I go until the transition is complete.

Is that why all of my PM's are gone? Will they come back?

I might be able to allow access to an older version of the site at some point, but they are gone for now.

CantKeepQuiet wrote:
Bacchus wrote:I'm moving vevmo over to an updated platform. In the process, a lot of things have been breaking and I'm just patching as I go until the transition is complete.
Is that why all of my PM's are gone? Will they come back?

I might be able to allow access to an older version of the site at some point, but they are gone for now.

Very sad. But thanks for the update!

It’s 2018...can we get a mobile version?

It’s 2018...can we get a mobile version?
That's what the wonderful and free internet app is for on your phone. Safari, Chrome, oh the choices are endless!

It’s 2018...can we get a mobile version?

The new version will be mobile first in design. Everything else will be relatively the same, at least to start out.

Kajun wrote:
It’s 2018...can we get a mobile version?

The new version will be mobile first in design. Everything else will be relatively the same, at least to start out.

Ooooo when will we first see this new design? 

Oh oop. I see this now. Disregard PM @Bacchus

Kajun wrote:
It’s 2018...can we get a mobile version?

That's what the wonderful and free internet app is for on your phone. Safari, Chrome, oh the choices are endless!

You tried. You failed.

HonestTea101 wrote:
Kajun wrote:It’s 2018...can we get a mobile version?
That's what the wonderful and free internet app is for on your phone. Safari, Chrome, oh the choices are endless!

You tried. You failed.

C- for effort 

Bacchus wrote:
Kajun wrote:It’s 2018...can we get a mobile version?
The new version will be mobile first in design. Everything else will be relatively the same, at least to start out.

Ooooo when will we first see this new design? 

Soonish ™

Fingers crossed for an ignore feature 

Fingers crossed for an ignore feature 

Dammit gamer's post showed up. Ignore feature needs tweaking.

gamer73 wrote:
Fingers crossed for an ignore feature 

Dammit gamer's post showed up. Ignore feature needs tweaking.

Fingers crossed for the return of the 'like' button...lol would save a lot of random posts of people just quoting somone with nothing new to say.

Also what is going on with the pics?  Why don't any show up anymore just a small box with a blue question mark...I have to click on them in order to see them.  It randomly just started happening a bit ago

gamer73 wrote:
Fingers crossed for an ignore feature 

Dammit gamer's post showed up. Ignore feature needs tweaking.

********* y'all would never 

Pages