Vevmo Website Changes

439 posts / 0 new
Last post
Hey Bacchus, where are you at with the Vevmo remodeling? I'm seriously missing the like button lol.  I was just wondering because you have kinda been MIA these past couple of months. 
  I've been really busy with other projects so I have not had a lot of time to devote to Vevmo. It's also the "off-season" so I've been kind of on break.  The like button just don't exist for this platform and I have not yet been able to build a satisfactory replacement. The only way I could incorporate it using off the shelf technology would be to use actual Facebook or Discus integration.  Hopefully I will find time before Real World Skeletons to launch a few more features.  The bigger changes will come when Drupal 8 is ready for prime time, probably early next year. It brings much better authoring to the table and is mobile first by design. 
Don't want to be a pain in the ass, but do you have any new news that you would like to share?
  I won't be making any major changes until The Real World and The Challenge have aired. Drupal 8 is still in beta. 
Is there a feature to hide/block users? I believe that you could put someone on an ignore list before the changes.
Is there a feature to hide/block users? I believe that you could put someone on an ignore list before the changes.
  There is currently no way to block other users posts from showing up, although that might be something that could be added in the future. 
Is anyone else getting locked out of your account because of an IP issue?
Is anyone else getting locked out of your account because of an IP issue?
Yes I am. I can only log on through my phone.
I'm back in development mode, so I am breaking things...   Made a few changes. If that doesn't repair logins, bring it up here and I'll find a fix. 
Am I the only one that experiences problems with the homepage acting like i'm not logged in at all? It's annoying because I can't see the last comment I read on a thread.
bring the like button back!! If possible of course.
Am I the only one that experiences problems with the homepage acting like i'm not logged in at all? It's annoying because I can't see the last comment I read on a thread.
I made some changes that hopefully will help alleviate the issue. To force the lastest version of a page on a desktop/laptop computer,  click CONTROL + F5
bring the like button back!! If possible of course.
  Thre is no built in like system with this platform. Howerver, I could use the actual facebook like system if people wanted it. 
Am I the only one that experiences problems with the homepage acting like i'm not logged in at all? It's annoying because I can't see the last comment I read on a thread.
I made some changes that hopefully will help alleviate the issue. To force the lastest version of a page a windows computer,  click CONTROL + F5
bring the like button back!! If possible of course.
  Thre is no built in like system with this platform. Howerver, I could use the actual facebook like system if people wanted it. 
I would be cool with this.
Is there any way to receive notifications when you get a PM? I know on the old format there was and I can't find it on this one. 
bring the like button back!! If possible of course.
OMG BACCHUS YOU'RE AMAZING. IT WORKED. I CAN'T BELIEVE YOU ACTUALLY FIXED IT THAT FAST. *air_kiss* Thank you!
Is there any way to receive notifications when you get a PM? I know on the old format there was and I can't find it on this one. 
  Yes. Just go to your profile, click Edit,  and scroll down to Private messages.         Click Publish.  
Is there any way to receive notifications when you get a PM? I know on the old format there was and I can't find it on this one. 
  Yes. Just go to your profile, click Edit,  and scroll down to Private messages.         Click Publish.  
You da best B!!
Am I the only one who can't see anything in bold? I know how to make things bold but for some reason it just shows up normal. Like when other people bold things I can't see that.
Am I the only one who can't see anything in bold? I know how to make things bold but for some reason it just shows up normal. Like when other people bold things I can't see that.
  Screenshot?   Here is some bold.
How do I post one here?
StuffAndThings (not verified)
Anonymous's picture
I can't post images in posts. When I try, it will just be a blank space in my post. The emotes also don't work for me.
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
Yes and it's so annoying! It does it all the time mobile to the point where I can't even access the site. It's horrible Sad
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
Yes and it's so annoying! It does it all the time mobile to the point where I can't even access the site. It's horrible Sad
I haven't had this issue in weeks (months? I can't recall exactly).
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
Yes and it's so annoying! It does it all the time mobile to the point where I can't even access the site. It's horrible Sad
I haven't had this issue in weeks (months? I can't recall exactly).
It's like everytime I click a thread or read PM that it takes me to a whole other page and then opens up my App Store. I'll close out and try the same page again and it'll do the exact same. 
I could've sworn there was a big red Delete button when I first joined here.. Now its gone so hoe will I delete future posts?
How do I post one here?
Take a screenshot. Use the image button (next to the smilie) to post it here.   
I can't post images in posts. When I try, it will just be a blank space in my post. The emotes also don't work for me.
Just do it anyway so I can see what it posts.  
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
  I always run mobile and don't have ad issues. That said, I'll  look into it.   
I could've sworn there was a big red Delete button when I first joined here.. Now its gone so hoe will I delete future posts?
  There is no delete button, but you can edit your own posts. 
StuffAndThings (not verified)
Anonymous's picture
I can't post images in posts. When I try, it will just be a blank space in my post. The emotes also don't work for me.
Just do it anyway so I can see what it posts.
Here. It's a picture of a chicken.    
Looking at the source code, you are not uploading the image to this website but rather hotlinking to a bing image and hotlinking is not allowed.       
StuffAndThings (not verified)
Anonymous's picture
Looking at the source code, you are not uploading the image to this website but rather hotlinking to a bing image and hotlinking is not allowed.       
When I try to upload a saved image it says this "The selected file OK.jpg cannot be uploaded. Only files with the following extensions are allowed: none."
How do I post one here?
Take a screenshot. Use the image button (next to the smilie) to post it here.   
I can't post images in posts. When I try, it will just be a blank space in my post. The emotes also don't work for me.
Just do it anyway so I can see what it posts.  
When I'm on my phone the site will go cray and it'll lead me to a whole bunch of ads or whatever then open up my App Store to a random app
  I always run mobile and don't have ad issues. That said, I'll  look into it.   
I could've sworn there was a big red Delete button when I first joined here.. Now its gone so hoe will I delete future posts?
  There is no delete button, but you can edit your own posts. 
I'll take a screenshot next time it does it, like I said it's about 5-6 times a day. 

Pages